At this time, this issue has been fully resolved. Should you experience any additional issues with QuickBooks Online and Aspire, please submit a ticket to AspireCare so we can promptly assist. Thank you!
Posted Dec 22, 2025 - 13:03 EST
Monitoring
We are seeing signs that the issue has been resolved, and you should now be able to resync with QuickBooks Online. We will continue to monitor this issue. Should you continue to experience issues with QuickBooks Online and Aspire, please submit a ticket to AspireCare so we can promptly assist. Thank you!
Posted Dec 22, 2025 - 11:36 EST
Identified
We’re currently experiencing an issue with the QuickBooks Online sync feature within Aspire. Our team is actively investigating the issue and working to restore functionality as quickly as possible. We apologize for the inconvenience and will post regular updates on our progress, and we will provide an update within the next hour.