The ability to use PINs has been restored. Please contact Aspire Care if you continue to experience issues.
Posted May 07, 2026 - 11:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2026 - 10:18 EDT
Update
At 10:05 EDT, there will be a brief disruption while we deploy a fix.
We apologize for the inconvenience.
Posted May 07, 2026 - 10:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 07, 2026 - 09:58 EDT
Update
We are continuing to work on a fix for the PIN issue. We appreciate your patience as our team works to implement a solution.
Next Update: 10:00 AM CDT
Posted May 07, 2026 - 09:55 EDT
Identified
Some Aspire users may be experiencing errors while trying to log in with their PIN. Our team is actively investigating the issue and working to restore full functionality as quickly as possible. We apologize for the inconvenience and will provide regular updates.
Next Update: 930 CDT
Posted May 07, 2026 - 08:31 EDT
This incident affected: Aspire Core and Aspire Mobile.